生成的标签页面出现数字标签,但是没有文章在里面,怎么删除?

用户 江南小西 15天前 152

直接上图

这里面的2.3.9里面全是空的,没有文章,我在后台的标签页面里面也找不到这三个标签。

如何删除这3个标签?或者在某个php文件中把整个数字0-9的标签代码都去掉?



这是我的标签模板代码

{* Template Name:全面标签云页面 *} 

{template:header}

<div id="content" class="site-content tagfull">

<div class="clear"></div>

<div id="primary" class="content-area">

<main id="main" class="site-main" role="main">

            <article id="post-{$article.ID}" class="post-{$article.ID} post type-page status-publish hentry">

<header class="entry-header">

<h1 class="entry-title">{$article.Title}</h1>

<div class="single_info">

<span class="date">{$article.Time('Y-m-d')}&nbsp;</span>

<span class="edit"><a href="{$host}zb_system/cmd.php?act=PageEdt&id={$article.ID}" rel="nofollow">编辑</a></span>

</div>

</header><!-- .entry-header -->

{if $zbp->Config('zbpNana')->DisplayAd4=='1'}

<div id="abcbt" class="abc-pc abc-site">

{if zbpNana_is_mobile()}

{$zbp->Config('zbpNana')->Adm4}

{else}

{$zbp->Config('zbpNana')->Ad4}

{/if}

</div>

{/if}

<div class="entry-content">

<div class="single-content">

{php}echo zbpNana_pytags_show();{/php}

</div>

<div class="clear"></div>

{template:social}

<div class="clear"></div>

</div><!-- .entry-content -->

</article><!-- #post -->

{if $zbp->Config('zbpNana')->DisplayAd6=='1'}

<div id="abcpl" class="abc-pc abc-site">

{if zbpNana_is_mobile()}

{$zbp->Config('zbpNana')->Adm6}

{else}

{$zbp->Config('zbpNana')->Ad6}

{/if}

</div>

{/if}

<div class="clear"></div>

{if !$article.IsLock}

{template:comments}

{else}

<p class="no-comments">评论已关闭!</p>

{/if}

</main><!-- .site-main -->

</div><!-- .content-area -->

</div>

<div class="clear"></div>

</div><!-- .site-content -->

{template:footer}


最后于 15天前 被江南小西编辑 ,原因: 修改
最新回复 (4)
全部楼主
  • 超级版主 沉冰浮水 14天前 0
    引用 2
    批量标签管理 - Z-Blog 应用中心
    https://app.zblogcn.com/?id=550

    沉冰浮水.tk点此加入QQ群 ←_←我大概率能够解决你所实际面临的问题,然而”你提出的问题“却往往是另一个问题。

  • 用户 江南小西 14天前 0
    引用 3

    谢谢版主,不过这个插件我装了后,在标签里面没有找到2.3.9的标签,还是删不掉。


    这个是不是要修改系统文件的代码?哪个文件是包含标签tag的?我想改改看

    最后于 14天前 被江南小西编辑 ,原因: 补充
  • 超级版主 尔今 11天前 0
    引用 4
    很可能不是标签,有可能是插件干扰,也可能是模板循环语句输出问题,可问问主题作者

    本人 作品 咨询和问题在具体 应用页面 点击QQ沟通能更快解决。 Z-BlogPHP常见问题教程

  • 用户 小鸡鸡 11天前 0
    引用 5
    像你这样附个模板内容没用,比如这句{php}echo zbpNana_pytags_show();{/php}根本不可能看出是输出的是啥,除非刚好用的跟你同一主题,所以根本不可能具体的给你找到问题点。像这种自定义方法一般写在include.php文件(当然也可以其他文件),前提是你懂得php这就很简单了,你要不懂可以付费找人给权限帮你解决或者其他

    www.newbii.cn

    • ZBlogger技术交流中心
      6
          
返回