能不能把5.4的应用改为5.2? 使用交流

用户 维奇 9天前 83

因为主机不支持修改PHP版本,还是用旧旧旧的5.2,现在看上一款应用,QQ互联,但不支持5.2,怎么办?能不能改一下?

个人小博:维奇说

最新回复 (2)
全部楼主
  • 管理员 zsx 9天前 0
    引用 2
    不是不能改,但极度麻烦,不如直接换主机

    如果某个帖子我已经回复,需要得到我的进一步帮助的话请点击“回复”按钮。程序使用问题及应用中心问题请在论坛发帖。
    如果你认为出现了程序Bug,或是想申请开发者,请直接私聊我:QQ联系。有事直说,不要客套,问在不在的直接拉黑。加好友请说明来意。
    因程序本身免费,个人精力不足,咨询类问题一概无视,只负责程序Bug、开发者、应用纠纷以及Z-Blog官网的问题。

  • 超级版主 尔今 9天前 0
    引用 3


    用BAT某大佬的话说,这问题花钱就能解决,关键看应用作者怎么说😃

    本人 作品 咨询和问题在具体 应用页面 点击QQ沟通能更快解决。 Z-BlogPHP常见问题教程

    • ZBlogger技术交流中心
      4
          
返回
发新帖