什么时候更新jquery?

应用开发者 zbloged 1月前 266

不兼容3.1,不想去折腾了...😢

Tange's BLog

最新回复 (11)
全部楼主
  • 超级版主 天兴工作室 1月前 0
    引用 2
    你在说啥???自己不想折腾不要甩锅。zblog没有强制必须用哪个jq版本,想用哪个版本主题自行加载就ok了

    天兴工作室 zblog模板主题定制

  • 应用开发者 小鸡鸡 1月前 0
    引用 3
    他的意思应该是主题审核中:非特殊要求,勿自带jQuery吧

    www.newbii.cn

  • 应用开发者 zbloged 1月前 0
    引用 4
    天兴工作室 你在说啥???自己不想折腾不要甩锅。zblog没有强制必须用哪个jq版本,想用哪个版本主题自行加载就ok了

    先不说甩锅,我那里表达了要甩锅,在请了解一下固定域名跟后台特效都是基于什么制作的,在了解一下jquery的更新记录是啥,然后。。主题自行加载这个我知道。。完毕,感谢回复

    Tange's BLog

  • 管理员 zbadmin 1月前 0
    引用 5
    你在说什么

    程序使用问题及应用中心问题可直接在论坛发帖。 出现开发者相关问题、应用中心纠纷、Z-Blog官网及各项服务的问题,可发送邮件到contact#rainbowsoft.org,我们每一封邮件都会进行阅读;也可点击这里QQ联系。此QQ不接受程序使用咨询类问题,也请有事直说,不要客套,莫问在不在。

  • 应用开发者 zbloged 1月前 0
    引用 6
    zbadmin 你在说什么

    我只是想问一下后台的jquery版本有没有考虑升级,因为我替换了后台的JS版本,然后固定域名效验失败。特效也移位了,反正就是折腾。我现在还是继续自行加载定义版本,就是多折腾一下,出于好奇问下有没有升级JS这方面想法。

    Tange's BLog

  • 超级版主 尔今 1月前 0
    引用 7
    zbloged zbadmin 你在说什么 我只是想问一下后台的jquery版本有没有考虑升级,因为我替换了后台的JS版本,然后固定域名效验失败。特效也移位了,反正就是折腾。我 ...
    这是在后台加什么需要用到3.x呢?3.x还会导致特效移位,本身就有点诡异,确定不是自己折腾出错了?

    本人 作品 咨询和问题在具体 应用页面 点击QQ沟通能更快解决。 Z-BlogPHP常见问题教程

  • 应用开发者 zbloged 1月前 0
    引用 8
    尔今 这是在后台加什么需要用到3.x呢?3.x还会导致特效移位,本身就有点诡异,确定不是自己折腾出错了?
    有些时候不是我要的...而是别人要的..
    确定不是我折腾错了,替换回原来的版本都正常。可能新版本废弃了某些api吧

    Tange's BLog

  • 管理员 zbadmin 1月前 0
    引用 9
    zbloged zbadmin 你在说什么 我只是想问一下后台的jquery版本有没有考虑升级,因为我替换了后台的JS版本,然后固定域名效验失败。特效也移位了,反正就是折腾。我 ...
    暂时没有,但可以考虑一下选择jQuery 3.x的哪个版本了

    程序使用问题及应用中心问题可直接在论坛发帖。 出现开发者相关问题、应用中心纠纷、Z-Blog官网及各项服务的问题,可发送邮件到contact#rainbowsoft.org,我们每一封邮件都会进行阅读;也可点击这里QQ联系。此QQ不接受程序使用咨询类问题,也请有事直说,不要客套,莫问在不在。

  • 管理员 zx.asd 1月前 0
    引用 10
    嗯,这个可以考虑,1.6.5考虑一下👏

    短信已禁用,有事发贴。

  • 应用开发者 zbloged 1月前 1
    引用 11
    感谢各位老板解答 

    Tange's BLog

  • 超级版主 xiaofeng 1月前 0
    引用 12


    1.6.5将于2022年发布,望周知。👻👻

    欢迎访问:小锋博客

    • ZBlogger技术交流中心
      13
          
返回