我从官网下载的Z-blogPHP, 显示是5.2版本,很多主题不能用,怎么升级到PHP5.3?

用户 danyechuangye 24天前 164

我从官网下载的Z-blogPHP, 显示是5.2版本,很多主题不能用,怎么升级到PHP5.3?

最新回复 (2)
全部楼主
  • 应用开发者 隔壁老李 24天前 0
    引用 2

    Z-BlogPHP是运行在PHP环境下的bolg,而不是PHP环境。

    php的版本是你自己的服务器环境,和zb的版本没有关系。
    虚拟主机的话联系你的运营商,服务器的话自行升级php版本。


    本人作品 更多动态可访问:野路子博客

  • 用户 打不倒的肥猫 18天前 0
    引用 3
    你自己服务器PHP版本安装个5.3以上的  最新的zblogcn 我建议安装php7.3和7.4的版本比较好
    我现在用的很不错~
    • ZBlogger技术交流中心
      4
          
返回