切换php版本之后报错

用户 mmnzn1 27天前 243

因为最近服务器CPU老式跑满晚上查了一些优化教程 请各位大大佬帮忙看一下

说是吧php5.4改成8.0或者php7.x以上

开启opcache和memcached 按照教程开启之后发现主页可以打开 但是点击文章会出现Undefined variable $category 

最新回复 (3)
全部楼主
  • 用户 mmnzn1 27天前 0
    引用 2
    已经搞定了 是主题不支持这么高的版本
  • 管理员 zx.asd 26天前 0
    引用 3
    那就用5.6吧,反正差不多。

    短信已禁用,有事发贴。

  • 超级版主 toyean 21天前 0
    引用 4
    使用高版本的话,7.2应该是一个不错的选择,不建议高于7.2,很多函数在7.2版本之后被弃用了。

    拓源主题 - 您身边的原创网站定制专家 丨 应用交流和开发工具可 点此加入ZBlog中国群

    • ZBlogger技术交流中心
      5
          
返回
发新帖
云图