安装插件提示:非root级别的管理员禁止该操作

用户 zhangsan 13天前 143

这是操作系统配置错误还是博客软件配置配置错误造成啊?

如何解决呢

最新回复 (9)
全部楼主
  • 超级版主 隔壁老李 13天前 1
    引用 2
    提示的还不明白吗?用你的root级别账号,也就是安装程序时创建的账号登陆

    本人应用 | 动态:野路子博客 | 教程:Z-Blog从入门到放弃 | zblog交流群(验证zblog)

  • 用户 zhangsan 13天前 0
    引用 3
    安装程序?哪个阶段的安装程序啊?安装nginx 还是安装zblog啊?我的使用宝塔自动生成的,另外admin用户被我禁用了,现在无法启用
  • 超级版主 隔壁老李 13天前 0
    引用 4
    就是你禁用的admin用户

    本人应用 | 动态:野路子博客 | 教程:Z-Blog从入门到放弃 | zblog交流群(验证zblog)

  • 超级版主 am88 13天前 0
    引用 5
    尝试把插件文件夹上传到plugin目录,然后启用

    如果我没有二次回复,如果你需要更多方案
    发帖必读https://bbs.zblogcn.com/thread-93163-1-1.html

  • 用户 zhangsan 13天前 0
    引用 6
    隔壁老李 就是你禁用的admin用户
    那么问题来了,我用admin开了一个管理员账号,然后禁用了admin,现在再启用就成功不了了。这是合理的吗?
  • 用户 zhangsan 13天前 0
    引用 7
    这个方法好,我尝试一下看看!
    小白整博客,真的是太累了。给你们填麻烦了,谢谢!
  • 管理员 zx.asd 13天前 0
    引用 8
    zhangsan 这个方法好,我尝试一下看看! 小白整博客,真的是太累了。给你们填麻烦了,谢谢!
    升级1.7.2吧,现在的最新版本,已不能禁用超级管理员(也就是排行第一位的管理员)了!!

    名字后边有一个#字符的,就是超级管理员,唯一,且不能禁用!

    短信已禁用,有事发贴。

  • 用户 zhangsan 12天前 0
    引用 9
    zx.asd 升级1.7.2吧,现在的最新版本,已不能禁用超级管理员(也就是排行第一位的管理员)了!! 名字后边有一个#字符的,就是超级管理员,唯一,且不能禁用!
    root级管理员为默认admin账号,安全系数会不会很低啊?
  • 管理员 zx.asd 12天前 0
    引用 10
    你可以把admin改名。。。

    短信已禁用,有事发贴。

    • ZBlogger技术交流中心
      11
          
返回
发新帖