安装Zblog的时候显示错误信息,是什么缘故? 二次开发

用户 李栋 2016-8-4 561


(2)E_WARNING : mysqli_query() expects parameter 1 to be mysqli, boolean given (set_error_handler) (150101) (Linux; Apache; PHP 5.5.25; mysqli; curl)

最新回复 (2)
全部楼主
  • 用户 baiyangwz 2016-8-4 0
    引用 2
    主机问题么

    绝缘胶垫厂家

  • 管理员 zsx 2016-8-4 0
    引用 3
    检查你的数据库连接信息
    下一版本将会对此处进行优化

    如果某个帖子我已经回复,需要得到我的进一步帮助的话请点击“回复”按钮。程序使用问题及应用中心问题请在论坛发帖。
    如果你认为出现了程序Bug,请直接私聊我:QQ联系。有事直说,不要客套,问在不在的一律拉黑。
    因程序本身免费,个人精力不足,咨询类问题一概无视,只负责程序Bug、开发者、应用纠纷以及Z-Blog官网的问题。

    • ZBlogger技术交流中心
      4
          
返回
发新帖