安装Z-BlogPHP 1.4 第二步“组件支持检查”为空 二次开发

用户 seojia 2016-10-19 548

本帖最后由 seojia 于 2016-10-19 22:21 编辑

管理员:
您好!我是第一次使用Z-Blog,当然对于PHP+MYSQL 也懂得不多。因此在安装使用的时候,遇到这样的问题:
PHP环境下载的此Apache+PHP+MySQL套件Myphp 1.22 http://xiazai.zol.com.cn/detail/3/28685.shtml

安装Z-BlogPHP 1.4 第二步“组件支持检查”为空,如下图1所示:


进入第三步,则无法填写“数据库建立与设置”,如下图2所示:



因此,无法完成ZBLOG的安装,请管理员给予帮助!谢谢!


最新回复 (4)
全部楼主
  • 管理员 zsx 2016-10-19 0
    引用 2
    这不明摆着你一个组件都没开吗……

    不理世事

  • 用户 seojia 2016-10-19 0
    引用 3
    zsx 发表于 2016-10-19 23:44
    这不明摆着你一个组件都没开吗……


    😓 管理员。。。
    我该如何操作 ?
  • 管理员 zsx 2016-10-20 0
    引用 4
    seojia 发表于 2016-10-19 23:51
    管理员。。。
    我该如何操作 ?


    从你的环境看,你用的不是这个套件的东西,重新检查一下你电脑上开了什么。另外推荐xampp

    不理世事

  • 用户 seojia 2016-10-20 0
    引用 5
    zsx 发表于 2016-10-20 12:17
    从你的环境看,你用的不是这个套件的东西,重新检查一下你电脑上开了什么。另外推荐xampp


    我后面 用 护卫神套件,解决了问题
    能安装成功了
    但是 伪静态又不行。。。
    郁闷
    谢谢 管理员
    • ZBlogger技术交流中心
      6
          
返回