急,博客刚升级后,打不开了,提示未知错误,怎么办? 二次开发

用户 ttzhk 2016-10-31 807

急,博客刚升级后,打不开了,提示未知错误,怎么办?
由1.4升级为1.5,然后就提示错误

最新回复 (11)
全部楼主
  • 管理员 zx.asd 2016-10-31 0
    引用 2
    从zb_system/login.php进后台,关闭某个或某些插件!

    短信已禁用,有事发贴。

  • 用户 ttzhk 2016-10-31 0
    引用 3
    这里进不了,后台也进不了了。
  • 管理员 zx.asd 2016-10-31 0
    引用 4
    那就进FTP吧
    把zb_users\plugin内的插件先一个一个转到别的目录,转走一个打开首页看一下就能确认是哪个插件出问题了

    短信已禁用,有事发贴。

  • 用户 ttzhk 2016-10-31 0
    引用 5
    不是插件的问题,是刚才ZBLOGPHP推出新版本后,我点击升级后出现的这类错误。
  • 用户 ttzhk 2016-10-31 0
    引用 6
    亲们,大家千万不要升级啊,极可能出错,然后博客就打不开了。
    如果一定要尝试升级,务必先备份好网站再升级,以免数据丢失啊,我的数据已经大量丢失了。
  • 管理员 唐朝 2016-10-31 0
    引用 7
    把你网站在使用的插件说下

    唐朝博客  
    如果某个帖子我已经回复,需要得到我的进一步帮助的话请点击“回复”按钮,这样我才能知道你有其他问题。
    可提供收费定制插件、特效、代码咨询等服务,但由于时间因素仅限小工程。联系时请直接说明需要的部分,不要说客套话,不要发起好友请求。Z-Blog使用问题请先在论坛发帖,不要主动联系我。
    也可以进群与其他小伙伴交流---点击进群

  • 用户 ttzhk 2016-11-1 0
    引用 8


    之前用的都是好好的,就升级后出错的。
  • 用户 飞羽楼 2016-11-1 0
    引用 9
    先不要动,我的也是这样,现在好了。
    备份你的数据库,然后删除网站,重新安装1.5版的,恢复数据就好了,我的是这样。安装了两次,第一次不知道怎么回事不行,第二次安装再恢复数据库就好了。
  • 用户 飞羽楼 2016-11-1 0
    引用 10
    和我的一样,备份数据库,删除网站,安装1.5的,恢复数据,我恢复了2次,第一次不行。
  • 用户 飞羽楼 2016-11-1 0
    引用 11
    ttzhk 发表于 2016-11-1 02:28
    之前用的都是好好的,就升级后出错的。


    如果网站还没删除,就备份你的数据库,然后删除网站重新安装1.5的,恢复数据库就好了,和我的一模一样,我是这样弄得,第一次恢复不行,第二次恢复就好了。
  • 待验证用户 zjm116 2016-11-1 0
    引用 12
    我今天才知道可以升级了,是不是,那我等会再升

    www.ug2000.com

    • ZBlogger技术交流中心
      13
          
返回