急,博客刚升级后,打不开了,提示未知错误,怎么办? 二次开发

用户 ttzhk 2016-10-31 982

急,博客刚升级后,打不开了,提示未知错误,怎么办?
由1.4升级为1.5,然后就提示错误

最新回复 (3)
全部楼主
  • 用户 飞羽楼 2016-11-1 0
    引用 1
    先不要动,我的也是这样,现在好了。
    备份你的数据库,然后删除网站,重新安装1.5版的,恢复数据就好了,我的是这样。安装了两次,第一次不知道怎么回事不行,第二次安装再恢复数据库就好了。
  • 用户 飞羽楼 2016-11-1 0
    引用 2
    和我的一样,备份数据库,删除网站,安装1.5的,恢复数据,我恢复了2次,第一次不行。
  • 用户 飞羽楼 2016-11-1 0
    引用 3
    ttzhk 发表于 2016-11-1 02:28
    之前用的都是好好的,就升级后出错的。


    如果网站还没删除,就备份你的数据库,然后删除网站重新安装1.5的,恢复数据库就好了,和我的一模一样,我是这样弄得,第一次恢复不行,第二次恢复就好了。
    • ZBlogger技术交流中心
      5
          
返回