升级后所有文章错误,请求支援 二次开发

用户 46070926 2016-11-2 747

1、默认主题
2、插件全部关闭也是这样的。昨天下午看到后台有升级提示,就点击了,升级完就成这样了!
所有的网站配置信息都没有了,恢复默认了,文章都还在,全部乱码了!




最新回复 (11)
全部楼主
  • 管理员 zsx 2016-11-2 0
    引用 2
    你先回到Z-BlogPHP 1.4看一下,另外麻烦截图一下后台首页,谢谢

    不理世事

  • 用户 ttzhk 2016-11-2 0
    引用 3
    应该是你的主题不支持,联系你的主题提供者,帮忙升级主题,或者更换为支持1.5的主题即可
  • 用户 46070926 2016-11-3 0
    引用 4
    zsx 发表于 2016-11-2 18:39
    你先回到Z-BlogPHP 1.4看一下,另外麻烦截图一下后台首页,谢谢


    怎么回退1.4呢?
  • 用户 46070926 2016-11-3 0
    引用 5
    ttzhk 发表于 2016-11-2 18:44
    应该是你的主题不支持,联系你的主题提供者,帮忙升级主题,或者更换为支持1.5的主题即可


    用的默认主题啊大哥!
  • 用户 46070926 2016-11-3 0
    引用 6
    本帖最后由 46070926 于 2016-11-4 21:04 编辑

    zsx 发表于 2016-11-2 18:39
    你先回到Z-BlogPHP 1.4看一下,另外麻烦截图一下后台首页,谢谢

    附截图,麻烦给看看什么情况?
  • 管理员 zsx 2016-11-3 0
    引用 7
    46070926 发表于 2016-11-3 12:53
    怎么回退1.4呢?


    下载1.4的包,把zb_system下的文件覆盖即可

    不理世事

  • 管理员 zsx 2016-11-3 0
    引用 8
    46070926 发表于 2016-11-3 13:00
    附截图,麻烦给看看什么情况?


    这截图没法看啊……

    不理世事

  • 用户 46070926 2016-11-4 0
    引用 9
    不好意思,重新上传!
  • 用户 46070926 2016-11-4 0
    引用 10
    zsx 发表于 2016-11-3 16:46
    下载1.4的包,把zb_system下的文件覆盖即可


    老大!你给我个邮箱地址,我把后台给你!你给看看吧
  • 用户 46070926 2016-11-4 0
    引用 11
    本帖最后由 46070926 于 2016-11-4 23:25 编辑

    回退1.4后后台看文章正常了,还有个别的是乱码,大部分正常了,但是我网站的配置信息,跟主题配置信息都没有了,
    那我还敢不敢升级了呢?



    前台无法打开


    [p=20, null, left]错误信息[/p](512)E_USER_WARNING : 未知方法或属性 (set_error_handler) (150101) (Linux; Apache; PHP 5.3.27; mysqli; curl)





  • 用户 qiangxu520 2016-11-6 0
    引用 12
    和我一样的状况 我已经解决了

    旭旭网赚博客欢迎你

    • ZBlogger技术交流中心
      13
          
返回
发新帖