升级版本报错,麻烦看看什么原因?

用户 niche 2017-2-23 884

后台看到有版本更新,就随手点击了升级,然后就挂了。

用的Centos-6.5+Nginx...大神帮忙看一下。报错信息如下:

Warning
: require(/var/www/seoyx/zb_system/function/c_system_version.php): failed to open stream: No such file or directory in /var/www/seoyx/zb_system/function/c_system_base.php on line 19

Fatal error: require(): Failed opening required '/var/www/seoyx/zb_system/function/c_system_version.php' (include_path='.:/opt/appnode/appnode-php56/root/usr/share/pear:/opt/appnode/appnode-php56/root/usr/share/php:/usr/share/pear:/usr/share/php') in /var/www/seoyx/zb_system/function/c_system_base.php on line 19

三毛的毛

最新回复 (4)
全部楼主
  • 管理员 不锈钢猪猪 2017-2-23 0
    引用 2
    估计是主机权限问题不能建新文件

    你就用FTP手动传一个最新的包覆盖一下
  • 用户 niche 2017-2-23 0
    引用 3
    不锈钢猪猪 发表于 2017-2-23 14:26
    估计是主机权限问题不能建新文件

    你就用FTP手动传一个最新的包覆盖一下


    你好,我问一下,是安装包整体覆盖吗,还是就覆盖报错的这个文件。

    三毛的毛

  • 超级版主 zhouzishu 2017-2-23 0
    引用 4
    niche 发表于 2017-2-23 14:29
    你好,我问一下,是安装包整体覆盖吗,还是就覆盖报错的这个文件。


    整体覆盖额

    有任何关于我插件的问题联系我 QQ:2693558149(注明zblog)。(免费插件仅接受bug和建议,一概不提供因自身问题引起的问题和代码修改)
    无关的咨询类问题一概不理,由于时间有限不接任何定制单子。

  • 禁止用户 weich 2017-2-25 0
    引用 5
    该用户已被封禁,内容被隐藏。
    • ZBlogger技术交流中心
      6
          
返回