ZBlogger技术交流中心

 找回密码
 注册

QQ登录

只需一步,快速开始

Z-BlogPHP 最新开发动态 下载最新版:Z-BlogPHP 1.5 Zero Wordpress转换 - Emlog转换 - 找回密码

Z-BlogASP 最新开发动态 下载最新版:Z-Blog 2.2 Prism Build 140101 转换到Z-BlogPHP - 1.8升级指南 - 找回密码

DBS官方主机/域名/VPS 推荐:Z-BlogPHP主机-Z-BlogASP主机 联系值班客服(每天9:00-21:30)

搜索
【聚划算】宅男最新神器!你懂的!环球外贸论坛
查看: 145|回复: 3

用的是启用失败,该应用不适用于Z-BlogPHP这个版本

[复制链接]
 楼主| 发表于 2017-4-21 13:59:08 | 显示全部楼层 |阅读模式
我现在用的是Z-BlogPHP这个版本,想把现在的wordpress转换成z-blog,下载了PHP插件中的Wpimport.zba插件,上传的时候说“启用失败,该应用不适用于Z-BlogPHP”,该咋解决,请教高手。
回复

使用道具 举报

发表于 2017-4-21 16:34:22 | 显示全部楼层
ID:Wpimport这个插件是asp的,php版本的程序不能使用
回复 支持 反对

使用道具 举报

发表于 2017-4-21 18:20:45 | 显示全部楼层
https://app.zblogcn.com/?id=635
https://app.zblogcn.com/?id=446

这两个是php版本的wordpress导入插件。

如果还有问题,可以联系我定制。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2017-4-21 19:06:41 | 显示全部楼层
谢谢。已经做好。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|ZBlogger技术交流中心 ( 鄂ICP备11007414号 鄂公网安备 42060602000101号 )

GMT+8, 2017-9-24 04:02 , Processed in 0.031035 second(s), 9 queries , APCu On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表