ZBlogger技术交流中心

 找回密码
 注册

QQ登录

只需一步,快速开始

Z-BlogPHP 最新开发动态 下载最新版:Z-BlogPHP 1.5 Zero Wordpress转换 - Emlog转换 - 找回密码

Z-BlogASP 最新开发动态 下载最新版:Z-Blog 2.2 Prism Build 140101 转换到Z-BlogPHP - 1.8升级指南 - 找回密码

DBS官方主机/域名/VPS 推荐:Z-BlogPHP主机-Z-BlogASP主机 联系值班客服(每天9:00-21:30)

搜索
【聚划算】宅男最新神器!你懂的!环球外贸论坛
查看: 300|回复: 4

1.8升级到2.x,提示“需要一个升级的数据库”

[复制链接]
 楼主| 发表于 2018-1-10 08:41:59 | 显示全部楼层 |阅读模式
已经按照要求,将1.8的数据库复制到根目录下的zb_user/data/了,只是数据库一直用的是新名字(不是默认名字,改为了xxx.asp),不知道是否跟名字有关系?

QQ截图20180110083830.png
回复

使用道具 举报

发表于 2018-1-10 11:11:34 | 显示全部楼层
哇居然还有1.8升级2.0的……我都忘了这种东西……

应该是的,你先改回mdb看看
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-1-10 17:34:07 | 显示全部楼层
zsx 发表于 2018-1-10 11:11
哇居然还有1.8升级2.0的……我都忘了这种东西……

应该是的,你先改回mdb看看 ...

改回.mdb了,同时将c_custom.asp里面的数据库位置.asp也改回.mdb了,1.8可以正常运行,但是还是升级不了,提示需要一个升级的数据库,该咋办呀。。。
回复 支持 反对

使用道具 举报

发表于 2018-1-11 14:00:28 | 显示全部楼层
gs8604 发表于 2018-1-10 17:34
改回.mdb了,同时将c_custom.asp里面的数据库位置.asp也改回.mdb了,1.8可以正常运行,但是还是升级不了 ...

你确定放到zb_users/data目录下了吗
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-1-18 01:02:12 | 显示全部楼层
zsx 发表于 2018-1-11 14:00
你确定放到zb_users/data目录下了吗

是嘞,2.x以前用过的,只不过再之前的1.8一直没升级,难道要改回默认的名字才能用吗,我记得默认名字,是一串好长的字符。。。后缀是mdb
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|ZBlogger技术交流中心 ( 鄂ICP备11007414号 鄂公网安备 42060602000101号 )

GMT+8, 2018-7-22 03:38 , Processed in 0.022619 second(s), 11 queries , APCu On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表