伪静态后,网站图片都打不开,提示500错误 二次开发

用户 五月的阳光 2018-5-22 787

<?xml version="1.0" encoding="UTF-8"?>
<configuration>
<system.webServer>
<rewrite>
<rules>
<rule name="/yinhuan/ Z-BlogPHP Imported Rule" stopProcessing="true">
<match url="^.*?" ignoreCase="false" />
<conditions logicalGrouping="MatchAll">
<add input="{REQUEST_FILENAME}" matchType="IsFile" negate="true" />
<add input="{REQUEST_FILENAME}" matchType="IsDirectory" negate="true" />
</conditions>
<action type="Rewrite" url="index.php/{R:0}" />
</rule>
<rule name="/yinhuan/ Z-BlogPHP Imported Rule index.php" stopProcessing="true">
<match url="^index.php/.*?" ignoreCase="false" />
<conditions logicalGrouping="MatchAll">
<add input="{REQUEST_FILENAME}" matchType="IsFile" />
</conditions>
<action type="Rewrite" url="index.php/{R:0}" />
</rule>
</rules>
</rewrite>
</system.webServer>
</configuration>

Error[8192]: implode(): Passing glue string after array is deprecated. Swap the parameters, File: /www/tmp/view_htm_thread.htm, Line: 199
File: /www/tmp/view_htm_thread.htm, Line: 199, implode(array(5) , ,)
File: /www/tmp/route_thread.php, Line: 323, include(/www/tmp/view_htm_thread.htm)
File: /www/tmp/index.inc.php, Line: 72, include(/www/tmp/route_thread.php)
File: /www/index.php, Line: 52, include(/www/tmp/index.inc.php)
最新回复 (6)
全部楼主
  • 用户 五月的阳光 2018-5-23 0
    引用 2
    没有人吗
  • 用户 小小驿站 2018-5-23 0
    引用 3
    不是有个静态管理中心 1.3插件么、你这代码是哪里的?
  • 用户 五月的阳光 2018-5-24 0
    引用 4
    小小驿站 发表于 2018-5-23 11:30
    不是有个静态管理中心 1.3插件么、你这代码是哪里的?


    就是静态化管理中心自动生成的
  • 用户 五月的阳光 2018-5-25 0
    引用 5
    没人知道吗
  • 超级版主 am88 2018-5-25 0
    引用 6
    太复杂了,进q跟我说,在这来回划拳,没结果

    如果我没有二次回复,如果你需要更多方案,进群找我
    发帖必读https://bbs.zblogcn.com/thread-93163-1-1.html

  • 用户 小小驿站 2018-6-8 0
    引用 7
    五月的阳光 发表于 2018-5-24 16:25
    就是静态化管理中心自动生成的


    你吧导航模块里的代码删除。然后重新手动点分类一个一个的生成。先不用插件。估计是你插件问题
    • ZBlogger技术交流中心
      8
          
返回