AppChecker工具怎么用呀

应用开发者 jues 10月前 226

请问下AppChecker工具怎么使用呀,我在https://github.com/zsxsoft/zbp-app-validator网站上下载下来,最终只能做到以下效果,不知道怎么整,点击审核没有反应;



最新回复 (6)
全部楼主
  • 应用开发者 jues 10月前 0
    引用 2
    😓没有人会用么?
  • 超级版主 zhouzishu 10月前 0
    引用 3
    不会用就用老版AppChecker

    有任何关于我插件的问题联系我 QQ:2693558149(注明zblog)。(免费插件仅接受bug和建议,一概不提供因自身问题引起的问题和代码修改)
    无关的咨询类问题一概不理,由于时间有限不接任何定制单子。

  • 超级版主 zhouzishu 10月前 0
    引用 4
    新版用命令行

    有任何关于我插件的问题联系我 QQ:2693558149(注明zblog)。(免费插件仅接受bug和建议,一概不提供因自身问题引起的问题和代码修改)
    无关的咨询类问题一概不理,由于时间有限不接任何定制单子。

  • 超级版主 zhouzishu 10月前 0
    引用 5
    GUI图形化还不完善

    有任何关于我插件的问题联系我 QQ:2693558149(注明zblog)。(免费插件仅接受bug和建议,一概不提供因自身问题引起的问题和代码修改)
    无关的咨询类问题一概不理,由于时间有限不接任何定制单子。

  • 应用开发者 jues 10月前 0
    引用 6
    zhouzishu 发表于 2018-9-14 22:21
    GUI图形化还不完善


    麻烦发下旧版本,或者说下新版本的命令是什么的,我的老是出错。
  • 应用开发者 jues 10月前 0
    引用 7
    本帖最后由 jues 于 2018-9-16 23:00 编辑

    zhouzishu 发表于 2018-9-14 22:21
    GUI图形化还不完善

    我这里都不知道是什么错误:F:\workspace\PHP\zbp-app-validator-master>php checker extract F:\workspace\PHP\zbp-app-validator-master\AutoFriendLink0.5.zbaPHP Warning: file_get_contents(F:\workspace\PHP\zbp-app-validator-master/config.json): failed to open stream: No such file or directory in F:\workspace\PHP\zbp-app-validator-master\validator\Wrappers\Config.php on line 23
    PHP Warning: array_merge(): Argument #2 is not an array in F:\workspace\PHP\zbp-app-validator-master\validator\Wrappers\Config.php on line 24

    In Logger.php line 90:

    [InvalidArgumentException]


    extract <path>
    • ZBlogger技术交流中心
      8
          
返回
发新帖