修复碧油鸡,1.7.0.2945发布! 使用交流

管理员 zx.asd 3月前 5553

现在,升级1.7.0之前,会先升级到1.6.8,这样如果从1.7.0回退到1.6.8再升级至1.7.0就不会报错!!!🐷


升级到1.7的,不能退回到1.6.7及更低版本!!!否则下次升级必出错!!!


针对升级1.7.0.2900出现的各种错误,我们诚恳的向大家表示歉意。🙀


1.如果您的网站升级出错,请去官网下载最新版本,解压后全部覆盖上传到网站即可。


2.如果还是有问题,请把升级前备份的数据库还原一下,再用1.7最新版本重新升级一次数据库。


官网最新包链接:

https://www.zblogcn.com/program/zblogphp17/


*172940

修正了一些无关紧要的问题


*172935

修正了在php8下502和伪静错误的问题

修正了sqlite数据库升级错误的问题


*172930

修复了172925产生的一个404无效的bug


*172925

修复了首页不能打开,404的问题;

修复了Unsupported operand types错误;



升级出现strstr() expects parameter 1 to bestring,array given错误,请看下面:


进phpmyadmin去编辑zbp_config表,
1.把同一个conf_Name的项目保留一个,然后删除其它重复的
2.把conf_Key的内容设为空值
3.可以进1.7后台了,然后点一下升级数据库结构

短信已禁用,有事发贴。

最后于 2天前 被zx.asd编辑 ,原因:
最新回复 (23)
全部楼主
  • 用户 百度搜索虎跃云 3月前 0
    引用 2
    我还没有升级!怕出错!
    如果升级出错问题修复了请回复下我好去升级!
  • 用户 皖江 3月前 0
    引用 3

    后台点击升级数据库
    D盾_拦截提示

    脆弱

    上传的附件:
    • 00.png (大小:8.61K,下载次数:74)
  • 管理员 zx.asd 3月前 0
    引用 4
    皖江 后台点击升级数据库D盾_拦截提示
    不要拦,不然不能升级数据库。

    短信已禁用,有事发贴。

  • 版主 xiaoqihv 3月前 0
    引用 5
    楼主好棒

    插件定制开发QQ:2242603202  个人博客:飞鸟慕鱼

  • 用户 vos 3月前 0
    引用 6
    又升级了一遍,好了。。
  • 用户 sfdzkj 3月前 0
    引用 7
    无法登录。 覆盖文件也不行
  • 用户 星星star 3月前 0
    引用 8
    还是觉得自主上传封面好,当封面不和内页内容不一样时、当需要更精致的编辑图片时,当想选择其他封面图时
    自主上传才是更好的方式
  • 用户 Mr_Song 3月前 0
    引用 9
    覆盖完,阔以了

    小春博客

  • 用户 1826day 3月前 0
    引用 10
    升级完后写文章发布不出来什么原因
  • 用户 shanxingxb 3月前 0
    引用 11
    依旧无法登录,覆盖config.php或者整个文件包都解决不了问题
  • 用户 klmahua 3月前 0
    引用 12
    已经覆盖了,,还是不行,,,前后台依然崩溃无法访问,,
  • 用户 q5201314 3月前 0
    引用 13
    升级搜索栏用不了
  • 管理员 zx.asd 3月前 0
    引用 14
    q5201314 升级搜索栏用不了
    没发现有这事。。。

    短信已禁用,有事发贴。

  • 用户 food 3月前 0
    引用 15

    升级后登录提示

    SQLSTATE[42S22]: Column not found: 1054 Unknown column 'conf_Key' in 'field list'


  • 用户 food 3月前 0
    引用 16
    最后发现很多数据表格缺少了字段,需要手动补充了。暂时没发现问题。
  • 用户 q5201314 3月前 0
    引用 17
    好像升级了还是打不开版主  搜索和404还有用
  • 用户 dalianink 3月前 0
    引用 18
    所有的TAGS标签页和分类页打开都是网站主页
  • 用户 阿迪 3月前 0
    引用 19
    json_decode() expects parameter 1 to be string, array given
  • 管理员 zx.asd 3月前 0
    引用 20
    q5201314 好像升级了还是打不开版主 搜索和404还有用
    172940已修了,用全新的包覆盖一下,404就好了。搜索不能用是os2020的锅,先切换一次os2020主题,升级os2020到最新版,后再删除这个主题。

    短信已禁用,有事发贴。

  • 管理员 zx.asd 3月前 0
    引用 21
    阿迪 json_decode() expects parameter 1 to be string, array given
    去公测群找管理员!

    短信已禁用,有事发贴。

  • 用户 蓝扬 3月前 0
    引用 22
    所以....1.6.8去那下?
  • 应用开发者 小鸡鸡 3月前 0
    引用 23
    蓝扬 所以....1.6.8去那下?
    https://www.zblogcn.com/program/zblogphp16/

    www.newbii.cn

  • 用户 saimen90 4天前 0
    引用 24
    1.5版  怎样升级到1.7版?

    http://www.zhidehaigou.com

    • ZBlogger技术交流中心
      25
          
返回