关于PHP 7.4的通知

管理员 zsx 2019-12-19 6248

目前的Z-BlogPHP 1.5.x均不支持PHP 7.4,我们近日将发布新版本。新版本其中的一项更新即是解决PHP 7.4的兼容问题。

如果你想在旧版本使用PHP 7.4的话,请参照以下commit进行修改系统文件:


https://github.com/zblogcn/zblogphp/commit/8c5b1a1a388eba2e012f6d1b8892be94240abb78


之后,可能会出现Deprecated的错误提示,此时可以参照以下Commit修改:

https://github.com/zblogcn/zblogphp/commit/f29fc12e2b7d3f9ece3c5a025d6fe16a39ca3a5e

https://github.com/zblogcn/zblogphp/commit/be35c01d237c0a5ee736ffade458f9f1f047efe2

不理世事

最新回复 (1)
全部楼主
  • 用户 范硕爱芸芸 7月前 0
    引用 1
    为什么我从5.6到7.0 然后数据库就连不上了?怎么解决
    • ZBlogger技术交流中心
      3
          
返回