ZBlogger技术交流中心

 找回密码
 注册

QQ登录

只需一步,快速开始

Z-BlogPHP 最新开发动态 下载最新版:Z-BlogPHP 1.5 Zero Wordpress转换 - Emlog转换 - 找回密码

Z-BlogASP 最新开发动态 下载最新版:Z-Blog 2.2 Prism Build 140101 转换到Z-BlogPHP - 1.8升级指南 - 找回密码

DBS官方主机/域名/VPS 推荐:Z-BlogPHP主机-Z-BlogASP主机 联系值班客服(每天9:00-21:30)

搜索
【聚划算】宅男最新神器!你懂的!环球外贸论坛
查看: 108696|回复: 234

Z-Blog 2.2 Prism Build 140101 发布

[复制链接]
发表于 2014-1-2 16:05:36 | 显示全部楼层 |阅读模式
0.更新日志

1.升级了UE编辑器为最新版本。
2.调整了后台UI和图标,和PHP版本统一。
3.更新了应用中心插件为最新版本并改进了应用安装的依赖提示。
4.修正了一些小的BUG。


1.全新安装


          方式一:单文件在线安装 [推荐]
             此ASP上传到服务器,在浏览器打开该页面后,服务器将自动下载并安装最新的Z-Blog程序。
             http://bbs.zblogcn.com/thread-76062-1-1.html




        方式二:RAR包下载安装 安装指南
            下载地址:https://github.com/zblogcn/Release/raw/master/zip/Z-Blog_2_2_Prism_140101.rar
游客,如果您要查看本帖隐藏内容请回复

            下载后务必使用工具对照校验码!
            MD5: 96d433f46a8fc1c3427dad690f70a87



2.老版本升级

甲.Z-Blog 2.0、2.1、2.2(130722)升级方法:
  • 在应用中心中点击检查应用更新,升级应用中心到最新版本。
  • 在最新版应用中心中点击系统更新检查直接后台升级。
  • 自动升级完成后就自动跳转到网站设置页面,请提交一次设置即可完成升级。

乙.Z-Blog 2.2 Beta升级到Prism正式版升级方法:
  • 在应用中心中点击系统更新与校验。
  • 在最新版应用中心中点击校验系统核心文件
  • 等待校验完成后,点击每一个文件后面的红色感叹号(30个文件以上)。

丙.Z-Blog 2.X 手动升级方法:
  • 上传安装包内根目录下所有asp文件(如default.asp)覆盖原文件。
  • 上传安装包内zb_system目录所有文件覆盖原文件。
  • 上传安装包内zb_users\LANGUAGE目录所有文件覆盖原文件。
  • 修改zb_users\c_option.asp
    找到
    For MsgCount=1 To 300
            Call Execute("Dim ZC_MSG" & Right("000"&MsgCount,3))
    Next
    改成
    For MsgCount=1 To 350
            Call Execute("Dim ZC_MSG" & Right("000"&MsgCount,3))
    Next
  • 进入网站后台→网站设置,请提交一次设置即可完成升级。

丁.Z-Blog 1.8 升级方法:下载1.8升级2.X的文件包: zb_update18to20.rar


,请参照该方法升级到2.2版:http://bbs.rainbowsoft.org/thread-77362-1-1.html  。





点评

这个版本的UE编辑器非常不好用,谨慎升级!  发表于 2015-12-17 14:35
感谢!虽然推出了PHP版,但还是ASP版用着比较习惯,再用它做个博客去。。。  发表于 2015-10-3 13:13
ALL模式是什么?  发表于 2014-8-18 21:43
哥一直念念不忘。默默关注。  发表于 2014-1-9 00:10
回复

使用道具 举报

发表于 2015-5-12 15:59:48 | 显示全部楼层
请问这个咋回事啊?  我下载完整版本的或者在线安装的都是这个样子。。。。


QQ截图20150512155555.jpg

QQ截图20150512155443.jpg

QQ截图20150512155547.jpg








回复 支持 1 反对 0

使用道具 举报

发表于 2014-1-2 16:37:48 | 显示全部楼层
祝贺,好样的Z-BLOG
回复 支持 反对

使用道具 举报

发表于 2014-1-2 16:39:13 | 显示全部楼层
沙发!!!
回复 支持 反对

使用道具 举报

发表于 2014-1-2 16:41:19 | 显示全部楼层
列队支持,果断升级了
回复 支持 反对

使用道具 举报

发表于 2014-1-2 16:44:06 | 显示全部楼层
首页。。。
回复 支持 反对

使用道具 举报

发表于 2014-1-2 17:17:03 | 显示全部楼层
马上升级看一下。
回复 支持 反对

使用道具 举报

发表于 2014-1-2 17:27:21 | 显示全部楼层
BUG 提示:
  1. <script src="网址/zb_system/FUNCTION/c_html_js.asp?include=previous" type="text/javascript"></script>
复制代码
调用出出来的列表,列表中的网址链接是错的。老大有时间公布一下解决方法呀。
回复 支持 反对

使用道具 举报

发表于 2014-1-2 17:33:44 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2014-1-2 18:30:01 | 显示全部楼层
{:soso_e179:}
回复 支持 反对

使用道具 举报

发表于 2014-1-2 23:32:26 | 显示全部楼层
支持,不错
回复 支持 反对

使用道具 举报

发表于 2014-1-3 11:44:26 | 显示全部楼层
支持一下~已经升级
回复 支持 反对

使用道具 举报

发表于 2014-1-3 16:00:53 | 显示全部楼层
1.8 Walle Build 100427 这个版本的需要如何升级?
回复 支持 反对

使用道具 举报

发表于 2014-1-3 16:02:44 | 显示全部楼层
又更新了,支持~
回复 支持 反对

使用道具 举报

发表于 2014-1-3 20:45:51 | 显示全部楼层
看起来好牛啊@!
回复 支持 反对

使用道具 举报

发表于 2014-1-3 22:42:45 | 显示全部楼层
zblog asp已经成熟,期待着php版本了!
回复 支持 反对

使用道具 举报

发表于 2014-1-4 00:00:42 | 显示全部楼层
我全新安装了好多次,不管哪个版本,都是无法评论和上传附件。。。
什么情况的,为了这都注册好几个号来论坛了-_-!!
难道是系统win7 64位关系?
启用程序池32位,父路径都开始了,还是一样的呢
回复 支持 反对

使用道具 举报

发表于 2014-1-4 14:53:25 | 显示全部楼层
1.8升级的话是采用最后一种方法?有没有更快的办法呀,没力气折腾,还怕弄出问题很麻烦
回复 支持 反对

使用道具 举报

发表于 2014-1-6 22:47:01 | 显示全部楼层
支持一下~已经升级
回复 支持 反对

使用道具 举报

发表于 2014-1-7 17:09:18 | 显示全部楼层
尝试升级了很多次,虽然看似升级成功了,但编辑器怎么都加载不出。

无奈之下只能返回旧版,但这两天使用旧版,编辑器里写好了文章,可提交之后显示的却是空白页,文章根本就没发布成功。

是不是因为要求旧版升级反而把老版的编辑器一并弄坏了?哎,升级来升级去,反倒问题不断。

点评

新版的这个 UE编辑器 不行啊,老版的至少能够打开,新版的 一直提示: 正在为您加载编辑器  发表于 2014-9-20 16:28
回复 支持 反对

使用道具 举报

发表于 2014-1-7 17:17:06 | 显示全部楼层
xy118 发表于 2014-1-7 17:09
尝试升级了很多次,虽然看似升级成功了,但编辑器怎么都加载不出。

无奈之下只能返回旧版,但这两天使用 ...

应该是缓存问题强力清空缓存试试
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|ZBlogger技术交流中心 ( 鄂ICP备11007414号 鄂公网安备 42060602000101号

GMT+8, 2017-5-28 22:30 , Processed in 0.233866 second(s), 16 queries , APCu On.

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表